Anyone having issues accessing the forums
02-02-2015, 08:45 PM,
RE: Anyone having issues accessing the forums
(02-01-2015, 12:28 AM)Icaro Wrote:  Small issue I almost didn't bother mentioning, but when you go to send a PM and enter the recipient, if you misspell the recipient and have start over, the box shortens to a size where you can't see what you're typing.

yes, I just noticed this too Icaro.

it seems to be an issue with the plugin, so I'm not sure if there's anything Steve can do to fix it.  But I'll pass it along nonetheless.
Find all posts by this user
Like Post Quote this message in a reply


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM
RE: Anyone having issues accessing the forums - Bring4th_Plenum - 02-02-2015, 08:45 PM



Users browsing this thread: 1 Guest(s)