Anyone having issues accessing the forums
12-19-2013, 09:24 AM, (This post was last modified: 12-19-2013, 09:50 AM by Horuseus.)
#64
RE: Anyone having issues accessing the forums
(12-19-2013, 02:30 AM)Bring4th_Steve Wrote:  So I had to manually bring back the CSS values for the our usual theme colors, which is why there was a 10 minute window where the original MyBB theme overrode some of our previous settings.

Awesome, thanks Steve. Chrome held the old CSS files in Cache so the blue theme stayed for me a little longer.

There does seem to be one value you missed. a:visited is still #026CB1, so the previously visited highlighted links are Blue.

Edit: .pagination a is also on the old values: 1px solid #81A2C4. .bottommenu border is also 1px solid #4874a3. Will advise if I run across any more.

---

Furthermore (And this is more a vanity issue if anything) I feel the forum layout and User Interface would benefit from having the container at a fixed width (1000px, say) rather than the 95% it is currently set at. It allows for a more uniform and consistent format across the various devices. My monitor is set at 1920 x 1080 and so the top header also breaks up with a space in the middle as it's forced to expand. On the iPad it overflows due to the reduced width, and so one standard header image at fixed width corresponding with the fixed container would make things easier.

Of course that's simply my opinion, and others may prefer the current expanded layout useful. For me it makes things easier to read as the eyes travel less across the span of the screen. I'll post some screenshots to show what I mean:

Proposed fixed width main page:

http://www.intelligentinfinity.net/imgup/fixedwidthmain.PNG

Current:

http://www.intelligentinfinity.net/imgup/95widthmain.PNG

Proposed fixed width thread page:

http://www.intelligentinfinity.net/imgup/fixedwidth.PNG

Current:

http://www.intelligentinfinity.net/imgup/95width.PNG
Find all posts by this user
Like Post Quote this message in a reply


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Horuseus - 12-19-2013, 09:24 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM



Users browsing this thread: 1 Guest(s)