Anyone having issues accessing the forums
12-19-2013, 04:30 AM, (This post was last modified: 12-19-2013, 04:33 AM by Bring4th_Steve.)
#63
RE: Anyone having issues accessing the forums
Ok, it appears that I was able to get the "likes" to recount properly again, so everyone should have their proper likes received and likes given in the right-side of each message body.

The plug-in issue did not affect any of the database records where you clicked "Like", and it did not omit any names from showing "who" liked something. In other words, despite there being a temporary display issue with the wrong recount values, it was purely a tallying error with the plug-in, and not anything that affected the actual likes that were counted and recorded into the database.

As for why... Turns out our database is getting so large that the plug-in timed out while combing through the data and updating the total counts for all users.

So the lesson learned? Never touch THAT button again! Cool jk

Please let me know if anything remains a blatant issue with the like system, but for now I'm considering it restored.

Steve

:edited for clarity
Find all posts by this user
Like Post Quote this message in a reply


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Bring4th_Steve - 12-19-2013, 04:30 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM



Users browsing this thread: 1 Guest(s)