Anyone having issues accessing the forums
12-16-2013, 06:32 PM,
#55
RE: Anyone having issues accessing the forums
I noticed the forums were down for awhile yesterday. I kept getting a MyBB error when trying to access them.

Just an observation, but it appears as though the Archetypes of Mind, Body, & Spirit section of the forums is getting heavily browsed by some kind of bot. I'm not sure if its just some web crawler/spider such as Google or if it's a malicious bot, but the threads in that section get an inordinate amount of views compared to other threads in other sections. I'm wondering if there is some reason this section gets all those views that can be fixed to reduce the artificial load on the Bring4th servers.
-==-
Find all posts by this user
Like Post Quote this message in a reply


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Parsons - 12-16-2013, 06:32 PM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM



Users browsing this thread: 1 Guest(s)