Anyone having issues accessing the forums
12-12-2013, 06:54 PM,
#42
RE: Anyone having issues accessing the forums
Tobey, that's good sleuthing!

The hard part is figuring out where that rule exists amongst the hundreds and hundreds in our filter chain.

I might be able to find something in a forum. I can understand why double quotes would cause concern, since quotes can be a dangerous tool when escaping database queries! It would therefore make sense that quotation marks are not working with database calls, while they work just fine as links.

I'll look into this, but at this point I have to continue working on the new site! These smaller potatoes can really drain a lot of time. :-)

Steve
Find all posts by this user
Like Post Quote this message in a reply


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Bring4th_Steve - 12-12-2013, 06:54 PM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM



Users browsing this thread: 1 Guest(s)