Anyone having issues accessing the forums
12-12-2013, 03:20 PM,
#32
RE: Anyone having issues accessing the forums
Rie, when you still go to that page, do you get a 403 error? I am interested in knowing if it was a temporary 403, or if it's a persistent issue for you.

I've gone ahead and added your IP to the white list, which would prevent any security measures from giving you a 403 screen. If you still get one from here on out, then it is likely not the security rules, but a deeper issue that we can look into.

But I don't suspect there to be an issue at this point.

Let me know! :-)
Steve
Find all posts by this user
Like Post Quote this message in a reply


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Bring4th_Steve - 12-12-2013, 03:20 PM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM



Users browsing this thread: 1 Guest(s)