Anyone having issues accessing the forums
01-07-2015, 12:53 AM,
RE: Anyone having issues accessing the forums
Wow, I am truly "beat up" by this most recent forum upgrade.  We had to do it because our most recent forum version had a really serious security flaw that was discovered by the creators of this forum software.  It is also important because as soon as we are ready to launch the new llresearch.org, we'll need to copy over this forum database into a similar version of MyBB, so it's important to have matching environments to ease the migrating of the community's posts.

It's clear by your messages that you're noticing how MyBB modified a lot of the previous customizations we had in place, and many of the plugins that we enjoyed, such as the Rich Text/WYSIWYG editor and the "Like" feature are now failing in one way or another because the plugins are not updated to work with the latest version of the forums. Convenient!!!  Rolleyes (oh good, the smilies work again.. phew!  And I think the rich text is back in action, which you'll see as little editing buttons directly above the box where you write messages.)

Slowly, I'm getting these bugs ironed out, but I really need to shift my attention to get the blogs up and running again.  It's bizarre... As the forums become "fixed", a random part of Bring4th decides to break. Love that!

Thanks for your patience, and I'll continue working on whatever bugs I'm able to.  Thankfully, with a fresh installation and different theme on the forthcoming server, many of these quirks will no longer be there... Things "just work" over there!  

More to come...
Steve 
Find all posts by this user
Like Post Quote this message in a reply
The following 3 users Like Bring4th_Steve's post:
Bluebell, isis, Parsons


Messages In This Thread
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 01:46 PM
RE: Anyone having issues accessing the forums - Melissa - 11-20-2013, 05:59 PM
RE: Anyone having issues accessing the forums - Melissa - 11-22-2013, 01:21 AM
RE: Anyone having issues accessing the forums - Melissa - 11-23-2013, 11:57 AM
RE: Anyone having issues accessing the forums - Melissa - 01-21-2014, 06:22 AM
RE: Anyone having issues accessing the forums - Melissa - 01-20-2014, 02:15 PM
RE: Anyone having issues accessing the forums - Unbound - 11-03-2014, 04:12 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 12:20 PM
RE: Anyone having issues accessing the forums - michael430 - 11-04-2014, 02:42 PM
RE: Anyone having issues accessing the forums - michael430 - 11-08-2014, 09:56 AM
RE: Anyone having issues accessing the forums - Bring4th_Steve - 01-07-2015, 12:53 AM



Users browsing this thread: 1 Guest(s)